Back to overview
Resolved

AI auto-response disruption

May 26, 2026 at 11:34am UTC
Affected services
AI Suite

Resolved
May 26, 2026 at 11:34am UTC

There was an overnight disruption the prevented AI suggested responses and AI auto-responses from generating. This was caused by a billing glitch on Open AI despite the credit card on file being valid. We have escalated the internal alerting if this happens again.

This is now resolved and we are back-populating any messages that arrived for which a suggested reply was not generated.